<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
<!-- Google Analytics Content Experiment code -->
<script>function utmx_section(){}function utmx(){}(function(){var
k='8497139-0',d=document,l=d.location,c=d.cookie;
if(l.search.indexOf('utm_expid='+k)>0)return;
function f(n){if(c){var i=c.indexOf(n+'=');if(i>-1){var j=c.
indexOf(';',i);return escape(c.substring(i+n.length+1,j<0?c.
length:j))}}}var x=f('__utmx'),xx=f('__utmxx'),h=l.hash;d.write(
'<sc'+'ript src="'+'http'+(l.protocol=='https:'?'s://ssl':
'://www')+'.google-analytics.com/ga_exp.js?'+'utmxkey='+k+
'&utmx='+(x?x:'')+'&utmxx='+(xx?xx:'')+'&utmxtime='+new Date().
valueOf()+(h?'&utmxhash='+escape(h.substr(1)):'')+
'" type="text/javascript" charset="utf-8"><\/sc'+'ript>')})();
</script><script>utmx('url','A/B');</script>
<!-- End of Google Analytics Content Experiment code -->

<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<title>Who was St. Patrick ?  | Irish Newspaper Archive</title>
<meta name="description" content="St Patrick laid a ban upon their fertile fields, and they became waste bogs; upon their kettles, and they refused to boil and finally, " />
<meta name="keywords" content="Irish News Archives" />
<meta name="robots" content="index,follow" />

<link rel="author" href="https://plus.google.com/u/0/b/111597254424491086642/111597254424491086642"/>
<link rel="publisher" href="https://plus.google.com/u/0/b/111597254424491086642/111597254424491086642/about"/>

<link rel="icon" href="https://www.irishnewsarchive.com/skin/frontend/default/ina/favicon.ico" type="image/x-icon" />
<link rel="shortcut icon" href="https://www.irishnewsarchive.com/skin/frontend/default/ina/favicon.ico" type="image/x-icon" />
<!--[if lt IE 7]>
<script type="text/javascript">
//<![CDATA[
    var BLANK_URL = 'https://www.irishnewsarchive.com/js/blank.html';
    var BLANK_IMG = 'https://www.irishnewsarchive.com/js/spacer.gif';
//]]>
</script>
<![endif]-->
<link rel="stylesheet" type="text/css" href="https://www.irishnewsarchive.com/skin/frontend/default/ina/css/styles.css" media="all" />
<link rel="stylesheet" type="text/css" href="https://www.irishnewsarchive.com/skin/frontend/base/default/css/widgets.css" media="all" />
<link rel="stylesheet" type="text/css" href="https://www.irishnewsarchive.com/skin/frontend/default/ina/css/facebox.css" media="all" />
<link rel="stylesheet" type="text/css" href="https://www.irishnewsarchive.com/skin/frontend/default/ina/css/jquery-ui-1.9.0.custom.min.css" media="all" />
<link rel="stylesheet" type="text/css" href="https://www.irishnewsarchive.com/skin/frontend/default/ina/css/jquery-ui-timepicker-addon.css" media="all" />
<link rel="stylesheet" type="text/css" href="https://www.irishnewsarchive.com/skin/frontend/default/default/css/hsmedia/hsmedia.css" media="all" />
<link rel="stylesheet" type="text/css" href="https://www.irishnewsarchive.com/skin/frontend/default/default/css/customerlocator/styles.css" media="all" />
<link rel="stylesheet" type="text/css" href="https://www.irishnewsarchive.com/skin/frontend/default/ina/css/print.css" media="print" />
<script type="text/javascript" src="https://www.irishnewsarchive.com/js/prototype/prototype.js"></script>
<script type="text/javascript" src="https://www.irishnewsarchive.com/js/lib/ccard.js"></script>
<script type="text/javascript" src="https://www.irishnewsarchive.com/js/prototype/validation.js"></script>
<script type="text/javascript" src="https://www.irishnewsarchive.com/js/scriptaculous/builder.js"></script>
<script type="text/javascript" src="https://www.irishnewsarchive.com/js/scriptaculous/effects.js"></script>
<script type="text/javascript" src="https://www.irishnewsarchive.com/js/scriptaculous/dragdrop.js"></script>
<script type="text/javascript" src="https://www.irishnewsarchive.com/js/scriptaculous/controls.js"></script>
<script type="text/javascript" src="https://www.irishnewsarchive.com/js/scriptaculous/slider.js"></script>
<script type="text/javascript" src="https://www.irishnewsarchive.com/js/varien/js.js"></script>
<script type="text/javascript" src="https://www.irishnewsarchive.com/js/varien/form.js"></script>
<script type="text/javascript" src="https://www.irishnewsarchive.com/js/varien/menu.js"></script>
<script type="text/javascript" src="https://www.irishnewsarchive.com/js/mage/translate.js"></script>
<script type="text/javascript" src="https://www.irishnewsarchive.com/js/mage/cookies.js"></script>
<script type="text/javascript" src="https://www.irishnewsarchive.com/skin/frontend/default/ina/js/jquery-1.8.2.min.js"></script>
<script type="text/javascript" src="https://www.irishnewsarchive.com/skin/frontend/default/ina/js/theme.js"></script>
<script type="text/javascript" src="https://www.irishnewsarchive.com/skin/frontend/default/ina/js/facebox.js"></script>
<script type="text/javascript" src="https://www.irishnewsarchive.com/skin/frontend/default/ina/js/jquery-ui-1.10.3.min.js"></script>
<script type="text/javascript" src="https://www.irishnewsarchive.com/skin/frontend/default/ina/js/jquery-ui-timepicker-addon.js"></script>
<script type="text/javascript" src="https://www.irishnewsarchive.com/skin/frontend/default/ina/js/jquery.imagemapster.min.js"></script>
<script type="text/javascript" src="https://www.irishnewsarchive.com/skin/frontend/default/ina/js/idle-timer.js"></script>
<link rel="alternate" type="application/rss+xml" title="Irish Newspaper Archive &raquo; Who was St. Patrick ? Comments Feed" href="https://www.irishnewsarchive.com/wp/who-was-st-patrick/feed/" />
<link rel="canonical" href="https://www.irishnewsarchive.com/wp/who-was-st-patrick/" />
<!--[if lt IE 8]>
<link rel="stylesheet" type="text/css" href="https://www.irishnewsarchive.com/skin/frontend/default/ina/css/styles-ie.css" media="all" />
<![endif]-->
<!--[if lt IE 7]>
<script type="text/javascript" src="https://www.irishnewsarchive.com/js/lib/ds-sleight.js"></script>
<script type="text/javascript" src="https://www.irishnewsarchive.com/skin/frontend/base/default/js/ie6.js"></script>
<![endif]-->
<link href="https://fonts.googleapis.com/css?family=Merriweather+Sans:400,700" rel="stylesheet" type="text/css" />
<script type="text/javascript">
//<![CDATA[
Mage.Cookies.path     = '/';
Mage.Cookies.domain   = '.www.irishnewsarchive.com';
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
optionalZipCountries = ["AF","AL","DZ","AS","AD","AO","AI","AQ","AG","AR","AM","AW","AU","AT","AZ","BS","BH","BD","BB","BY","BE","BZ","BJ","BM","BT","BO","BA","BW","BV","BR","IO","VG","BN","BG","BF","BI","KH","CM","CA","CV","KY","CF","TD","CL","CN","CX","CC","CO","KM","CG","CD","CK","CR","HR","CU","CY","CZ","CI","DK","DJ","DM","DO","EC","EG","SV","GQ","ER","EE","ET","FK","FO","FJ","FI","FR","GF","PF","TF","GA","GM","GE","DE","GH","GI","GR","GL","GD","GP","GU","GT","GG","GN","GW","GY","HT","HM","HN","HK","HU","IS","IN","ID","IR","IQ","IE","IM","IL","IT","JM","JP","JE","JO","KZ","KE","KI","KW","KG","LA","LV","LB","LS","LR","LY","LI","LT","LU","MO","MK","MG","MW","MY","MV","ML","MT","MH","MQ","MR","MU","YT","MX","FM","MD","MC","MN","ME","MS","MA","MZ","MM","NA","NR","NP","NL","AN","NC","NZ","NI","NE","NG","NU","NF","KP","MP","NO","OM","PK","PW","PS","PA","PG","PY","PE","PH","PN","PL","PT","PR","QA","RO","RU","RW","RE","BL","SH","KN","LC","MF","PM","VC","WS","SM","SA","SN","RS","SC","SL","SG","SK","SI","SB","SO","ZA","GS","KR","ES","LK","SD","SR","SJ","SZ","SE","CH","SY","ST","TW","TJ","TZ","TH","TL","TG","TK","TO","TT","TN","TR","TM","TC","TV","UM","VI","UG","UA","AE","UY","UZ","VU","VA","VE","VN","WF","EH","YE","ZM","ZW","AX"];
//]]>
</script>
    <!--Aromicon Google Universal Analytics Section start -->
    <script type="text/javascript">
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-1464227-2', 'www.irishnewsarchive.com');
        ga('set', 'anonymizeIp', false);
                ga('require', 'displayfeatures');
                                                        ga('send', 'pageview');
                    </script>
        <!--Aromicon Google Universal Analytics Section end -->
<link rel="alternate" type="application/rss+xml" title="Irish Newspaper Archive - RSS Feed" href="https://www.irishnewsarchive.com/wp/feed" /><meta property="og:site_name" content="Irish Newspaper Archive"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://www.irishnewsarchive.com/wp/who-was-st-patrick/"/>
<meta property="og:title" content="Who was St. Patrick ?"/>
<meta property="og:description" content="Who was Saint Patrick ? This is a question that could easily be asked with many different answers, most lightly many of the answers would contain; snakes and a drum! However this same question has been asked for centuries and through the archives I find the answer contained in the Cork Examiner 11th March 1893.  You can download the page from The Cork Examiner 11 March 1893 Page 12 below:The journalist who wrote the article has a little bit of fun stopping a local man and questioning his reason for wearing the shamrock on the 17th March and asking "who was St. Patrick ?"Although the local man known as Pat; doesn't have the answers the journalist investigates the legend of St Patrick and tells the story of  sorcery and magic.  Not only did St Patrick banish all the snakes from Ireland but he also laid waste to the fertile lands of the Druids and eventually had the land swallow them up!Enjoy the Cork Examiner 11 March 1893 below:Irish Examiner 1841-current, Saturday, March 11, 1893Start you adventure today and discover over 9 million pages of Irish History with membership to Irish Newspaper Archives.                      "/>
<script type="text/javascript">//<![CDATA[
        var Translator = new Translate([]);
        //]]></script><meta name="viewport" content="width=device-width, initial-scale=1">
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1648561642059257', {
em: 'insert_email_variable,'
});
fbq('track', 'PageView');
 
fbq('track', 'ViewContent');
fbq('track', 'Search');
fbq('track', 'AddToCart');
fbq('track', 'AddToWishlist');
fbq('track', 'InitiateCheckout');
fbq('track', 'AddPaymentInfo');
fbq('track', 'Purchase', {value: '0.00', currency:'EUR'});
fbq('track', 'Lead');
fbq('track', 'CompleteRegistration');
 
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1648561642059257&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
</head>
<body class=" wordpress-post-view is-blog">
<div class="wrapper">
        <noscript>
        <div class="global-site-notice noscript">
            <div class="notice-inner">
                <p>
                    <strong>JavaScript seems to be disabled in your browser.</strong><br />
                    You must have JavaScript enabled in your browser to utilize the functionality of this website.                </p>
            </div>
        </div>
    </noscript>
    <div class="page">
        <a name="top" id="top"></a>
<div class="header-container">
    <div class="header">
        <div class="quick-access">
          <ul>
						  <li class="home" onclick="window.location='/';"><a href="/">Home</a>
							  <ul class="home">
							<li><a href="/about-us">About Us</a></li>
							  </ul>
						  </li>
						  <li class="framed" onclick="window.location='/framed-pages';">
							<a href="/framed-pages">Shop / Gifts</a>
							<ul class="framed">
							  <li><a href="/newspaper-books">Newspaper Books</a></li>
								<li><a href="/sports-books">Sports Books</a></li>
								<li><a href="/framed-pages">Framed Pages</a></li>
								<li><a href="/iconic-pages">Iconic Pages</a></li>
								<li><a href="/christening-page">Christening Page</a></li>
							</ul>
						</li>
						<li class="newspaper" onclick="window.location='/collections/';">
						  <a href="/publication-list/">Newspapers</a>
							<ul class="newspaper">
								<li><a href="/publications-by-county">Publications by County</a></li>
								<li><a href="/publication-list">Publication List</a></li>
							</ul>
						</li>
						<li class="subscribe" onclick="window.location='/subscribe';">
							<a href="/subscribe?cur=USD">Subscribe</a>
							<!--<a href="/subscribe?cur=USD">Subscribe</a>-->
							<ul class="subscribe">
								<li><a href="/subscribe?cur=USD">Individual</a></li>
								<li><a href="/corporate">Corporate</a></li>
								<li><a href="/libraries">Libraries</a></li>								
								<li><a href="/schools">Schools</a></li>						
								<li><a href="/usb-subscription-card">Gift</a></li>
							</ul>						
						</li>
						<li class="soon" onclick="window.location='/wp';">
							<a href="/wp">Blog</a>
						</li>
						<li class="tour" onclick="window.location='/faq-tips';"><a href="/faq-tips">Faq / Tutorials</a>
						  <ul class="faq">
								<li><a href="/faq-tips">Faq</a></li>
								<li><a href="/user-guide">User Guide</a></li>								
								<li><a href="/tour">Tutorials</a></li>
							</ul>						
						</li>	
					</ul>
        </div>
				<div class="logo">
															<a href="https://www.irishnewsarchive.com/" title="Irish Newspaper Archives" class="logo"><strong>Irish Newspaper Archives</strong><img src="https://www.irishnewsarchive.com/skin/frontend/default/ina/images/logo.jpg" width="387" height="87" alt="Irish Newspaper Archives" /></a>
									</div>
				<div id="login-box">
          <script type="text/javascript">
					jQuery.ajax({
						url: '/scripts/check-smedia-login.php',
						success: function(data){
							jQuery('#login-box').html(data);
						  if (data.substr(0,4) != '<div'){
							  jQuery('#extra-links').html(' | <a href="/subscription/dsp_account.php">My Account</a> | <a href="/subscription/fnc_logout.php">Logout</a>');
							}
						}
					});
					</script>
				</div>
				<div class="header-links">
				<a href="/checkout/cart/">My Basket</a> |           <a href="/checkout/">Checkout</a>
					<!---->
					<span id="extra-links"></span>
				</div>
    </div>
</div>
        <div class="main-container col2-left-layout">
            <div class="main">
                                <div class="col-main">
                                        				<div class="page-title post-title">
		<h1>Who was St. Patrick ?</h1>
	</div>
	<div class="post-view">
		<p class="post-date when">
			Posted on March 16, 2017		</p>
		<div class="post-entry entry std">
											<h1>Who was Saint Patrick ? This is a question that could easily be asked with many different answers, most lightly many of the answers would contain; snakes and a drum! However this same question has been asked for centuries and through the archives I find the answer contained in the <strong>Cork Examiner 11th March 1893</strong>.  You can download the page from The Cork Examiner 11 March 1893 Page 12 below:</h1>
<p><a href="https://www.irishnewsarchive.com/ina_wp/wp-content/uploads/2017/03/FB-St-Patrick-Cork-Examiner-.png" rel="attachment wp-att-1445"><img class="alignnone  wp-image-1445" src="https://www.irishnewsarchive.com/ina_wp/wp-content/uploads/2017/03/FB-St-Patrick-Cork-Examiner--1024x544.png" alt="Cork Examiner 11 March 1893 Who was St Patrick" width="495" height="263" /></a></p>
<p>The journalist who wrote the article has a little bit of fun stopping a local man and questioning his reason for wearing the shamrock on the 17th March and asking "who was St. Patrick ?"</p>
<p><a href="https://www.irishnewsarchive.com/ina_wp/wp-content/uploads/2017/03/st-pat-was-pat.png" rel="attachment wp-att-1446"><img class="alignnone size-full wp-image-1446" src="https://www.irishnewsarchive.com/ina_wp/wp-content/uploads/2017/03/st-pat-was-pat.png" alt="Irish History - Cork Examiner 11 March 1893" width="619" height="90" /></a></p>
<p>Although the local man known as Pat; doesn't have the answers the journalist investigates the legend of St Patrick and tells the story of  sorcery and magic.  Not only did St Patrick banish all the snakes from Ireland but he also laid waste to the fertile lands of the Druids and eventually had the land swallow them up!</p>
<p>Enjoy the Cork Examiner 11 March 1893 below:</p>
<p><a href="https://www.irishnewsarchive.com/ina_wp/wp-content/uploads/2017/03/Irish-Examiner-1841-current-Saturday-March-11-1893.pdf" rel="attachment wp-att-1448"><img class="alignnone wp-image-1448 size-medium" src="https://www.irishnewsarchive.com/ina_wp/wp-content/uploads/2017/03/Cork-Examiner-Download-11-March-1893-300x139.png" alt="Cork Examiner Download 11 March 1893" width="300" height="139" /></a></p>
<p><a href="https://www.irishnewsarchive.com/ina_wp/wp-content/uploads/2017/03/Irish-Examiner-1841-current-Saturday-March-11-1893.pdf" rel="">Irish Examiner 1841-current, Saturday, March 11, 1893</a></p>
<p>Start you adventure today and discover over 9 million pages of Irish History with membership to Irish Newspaper Archives.</p>
<p><a href="https://www.instagram.com/irishnewsarchives/" rel="attachment wp-att-1386"><img class="alignnone wp-image-1386 size-full" src="https://www.irishnewsarchive.com/ina_wp/wp-content/uploads/2017/02/100x100-instagram-e1489668618424.png" alt="Irish newspaper archives on instagram" width="50" height="50" /></a>      <a href="https://www.linkedin.com/company/irish-newspaper-archives" rel="attachment wp-att-1375"><img class="alignnone wp-image-1375 size-full" src="https://www.irishnewsarchive.com/ina_wp/wp-content/uploads/2017/02/Linkedin-Square-e1489668643402.jpg" alt="Linkedin Irish Newspaper Archives" width="50" height="50" /></a>     <a href="https://www.irishnewsarchive.com/subscribe"><img class="alignnone wp-image-1338 size-full" src="https://www.irishnewsarchive.com/ina_wp/wp-content/uploads/2017/01/The_Subscribe_Button.png" alt="Subscribe to Irish Newspaper Archives" width="200" height="59" /></a>     <a href="https://twitter.com/IrishNewspapers" rel="attachment wp-att-1374"><img class="alignnone wp-image-1374 size-full" src="https://www.irishnewsarchive.com/ina_wp/wp-content/uploads/2017/02/Twitter-100x100-e1489668656909.png" alt="@Irishnewspapers Twitter feed for Irish Newspaper Archives" width="50" height="50" /></a>      <a href="https://www.facebook.com/INArchive" rel="attachment wp-att-1373"><img class="alignnone wp-image-1373 size-full" src="https://www.irishnewsarchive.com/ina_wp/wp-content/uploads/2017/02/FB-f-Logo__blue_100-e1489668667439.png" alt="https://www.facebook.com/INArchive Facebook for newspaper Archives" width="50" height="50" /></a></p>
					</div>
				<p class="post-meta details">

										<span>This entry was posted in </span>
								<a href="https://www.irishnewsarchive.com/wp/category/this-week-in-history-2/">this week in history</a>													<span>and was tagged with </span> 
				 				 <a href="https://www.irishnewsarchive.com/wp/tag/st-patricks-day/">St Patricks day</a>, <a href="https://www.irishnewsarchive.com/wp/tag/17-march/">17 March</a>, <a href="https://www.irishnewsarchive.com/wp/tag/druids/">druids</a>, <a href="https://www.irishnewsarchive.com/wp/tag/cork-examiner/">Cork Examiner</a>, <a href="https://www.irishnewsarchive.com/wp/tag/saint-patrick/">Saint Patrick</a>, <a href="https://www.irishnewsarchive.com/wp/tag/st-patrick/">st. Patrick</a>, <a href="https://www.irishnewsarchive.com/wp/tag/irish-history/">Irish History</a>, <a href="https://www.irishnewsarchive.com/wp/tag/history/">history</a>						by <a href="https://www.irishnewsarchive.com/wp/author/irishnews/">Andrew Martin</a>. 
									<span class="post-skips">
									<a href="https://www.irishnewsarchive.com/wp/irish-news-archives-essential-maintenance/" class="post-skip post-skip-previous" title="Irish News Archives Essential Maintenance">&larr; Previous</a>
													<a href="https://www.irishnewsarchive.com/wp/irish-newspaper-archives-free-to-all-irish-schools/" class="post-skip post-skip-next" title="Irish Newspaper Archives FREE to all Irish Schools">Next &rarr;</a>
							</span>
					</p>
				<div id="comments" class="comments-wrapper">
				<form id="respond" method="post" action="https://www.irishnewsarchive.com/ina_wp/wp-comments-post.php">
	<div class="display-none">
		<input type="hidden" name="comment_post_ID" value="1444"/>
		<input type="hidden" name="comment_parent" value="0"/>
	</div>
	<div class="fieldset">
		<div class="legend">Comments</div>
					<ul class="form-list">
									<li class="fields">
						<div class="field">
							<label for="author" class="required">Name <em>*</em></label>
							<div class="input-box">
								<input type="text" id="author" name="author" class="input-text required-entry" value=""/>
							</div>
						</div>
						<div class="field">
							<label for="email" class="required">Email <em>*</em></label>
							<div class="input-box">
								<input type="text" id="email" name="email" class="input-text required-entry validate-email" value=""/>
							</div>
						</div>
					</li>
								<li>
					<label for="url">Website</label>
					<div class="input-box">
						<input type="text" id="url" name="url" class="input-text" value=""/>
					</div>
				</li>
				<li class="wide">
					<label for="comment" class="required">Comment <em>*</em></label>
					<div class="input-box">
						<textarea id="comment" name="comment" rows="8" cols="45" class="required-entry"></textarea>
					</div>
				</li>
							</ul>
			</div>
		
	<div class="buttons-set">
		<button type="submit" name="submit"  class="button" value="Post your comment" id="post-the-comment">
			<span><span>Submit</span></span>
		</button>
		<span class="please-wait" id="respond-please-wait" style="display:none;">
			<img src="https://www.irishnewsarchive.com/skin/frontend/default/ina/images/opc-ajax-loader.gif" alt="Loading next step..." title="Loading next step..." class="v-middle" /> Submitting comment		</span>
	</div>
	<script type="text/javascript">
	//<![CDATA[
	
		var wpCommentForm = Class.create({
			initialize: function(formId){
				this.form = $(formId);
				this.loading = $(formId + '-please-wait');
				this.validator  = new Validation(this.form);
				this.form.observe('submit', this.submit.bindAsEventListener(this));
			},
			submit: function(event) {
				Event.stop(event);
				if(this.validator && this.validator.validate()){
					this._submitForm();
				}
			},
			_submitForm: function() {
				this._showLoading();

				this.form.request({
					parameters: this.form.serialize(),
					onComplete: function(response){
						var resp = response.responseText;

						if (resp.indexOf('id="error-page"') > 0) {
							var reg = new RegExp('<body[^>]{0,}>(.*)<\/body>', 'i');
							var matches = resp.replace(/(\r\n|\n|\r)/gm,"").match(reg);

							if (matches) {
								this.onCommentFail(matches[1].replace(/(<([^>]+)>)/ig,""));
							}
							else {
								this.onCommentFail("An unknown error occurred.");
							}
						}
						else {
							this.onCommentSuccess(response);
						}
						
						this._hideLoading();
					}.bind(this)
				});
			},
			onCommentSuccess: function(response) {
				window.location.href='https://www.irishnewsarchive.com/wp/who-was-st-patrick/?c=q';
			},
			onCommentFail: function(msg) {
				alert(msg);
			},
			_showLoading: function() {
				this.loading.setStyle({'display': 'block'});
			},
			_hideLoading: function() {
				this.loading.setStyle({'display': 'none'});				
			}
		});
	
		var commentForm = new wpCommentForm('respond');
	//]]>
	</script>
	</form>	</div>	</div>
                </div>
                <div class="col-left sidebar"><div class="wp-sidebar">
	<div class="block block-blog block-blog-search">
			<div class="block-title">
			<strong><span>Blog Search</span></strong>
		</div>
		<div class="block-content">
		<form method="get" action="https://www.irishnewsarchive.com/wp/search/" id="blog-search-form">
			<div class="blog-search">
				<input type="text" class="input-text" value="" name="s" id="blog-search" />
				<button class="button" title="" type="submit"><span><span>Go</span></span></button>
				<script type="text/javascript">
				//<![CDATA[
					var wpSearchForm = Class.create(Varien.searchForm, {
						initialize : function($super, form, field, emptyText, useSeoUrls) {
							this.useSeoUrls = useSeoUrls;
							return $super(form, field, emptyText);
						},
						submit : function($super, event) {
							if (this.useSeoUrls) {
								var o = this.form.readAttribute('action');
								var n = this.form.readAttribute('action') + encodeURIComponent(this.field.getValue().replace(' ', '-')) + '/';
				
								this.form.writeAttribute('action', n);
								this.field.writeAttribute('disabled', 'disabled');
								
								if (!$super(event)) {
									this.form.writeAttribute('action', o);
									this.field.writeAttribute('disabled', null);
									
									Event.stop(event);
									return false;
								}
								
								return true;
							}
					
							return $super(event);
						}
					});
				
					var searchForm = new wpSearchForm('blog-search-form', 'blog-search', 'Search our blog...', true);
				//]]>
				</script>
			</div>
		</form>
	</div>
</div>
	<div class="block block-blog block-recent-posts">
					<div class="block-title">
				<strong><span>Recent Posts</span></strong>
			</div>
				<div class="block-content">
			<ul id="wp-140">
							<li class="item">
					<a href="https://www.irishnewsarchive.com/wp/irish-newspaper-archives-free-to-all-irish-schools/" title="Irish Newspaper Archives FREE to all Irish Schools">Irish Newspaper Archives FREE to all Irish Schools</a>
				</li>
							<li class="item">
					<a href="https://www.irishnewsarchive.com/wp/who-was-st-patrick/" title="Who was St. Patrick ?">Who was St. Patrick ?</a>
				</li>
							<li class="item">
					<a href="https://www.irishnewsarchive.com/wp/irish-news-archives-essential-maintenance/" title="Irish News Archives Essential Maintenance">Irish News Archives Essential Maintenance</a>
				</li>
							<li class="item">
					<a href="https://www.irishnewsarchive.com/wp/irish-newspaper-archives-first-newspaper-edition-download-page/" title="Irish Newspaper Archives First Newspaper Edition Download Page">Irish Newspaper Archives First Newspaper Edition Download Page</a>
				</li>
							<li class="item">
					<a href="https://www.irishnewsarchive.com/wp/michael-collins-letter-fetches-e28000-at-auction-21-02-2003/" title="Michael Collins Letter Fetches €28,000 at auction 21.02.2003">Michael Collins Letter Fetches €28,000 at auction 21.02.2003</a>
				</li>
						</ul>
			<script type="text/javascript">decorateList('wp-140')</script>
		</div>
	</div>
	<div class="block block-blog block-blog-archives">
					<div class="block-title">
				<strong><span>Archives</span></strong>
			</div>
				<div class="block-content">
			<ul id="wp-archive-list">
												<li class="item">
						<a href="https://www.irishnewsarchive.com/wp/2017/03" title="March 2017">March 2017</a>
											</li>
									<li class="item">
						<a href="https://www.irishnewsarchive.com/wp/2017/02" title="February 2017">February 2017</a>
											</li>
									<li class="item">
						<a href="https://www.irishnewsarchive.com/wp/2017/01" title="January 2017">January 2017</a>
											</li>
									<li class="item">
						<a href="https://www.irishnewsarchive.com/wp/2016/12" title="December 2016">December 2016</a>
											</li>
									<li class="item">
						<a href="https://www.irishnewsarchive.com/wp/2016/09" title="September 2016">September 2016</a>
											</li>
									<li class="item">
						<a href="https://www.irishnewsarchive.com/wp/2016/08" title="August 2016">August 2016</a>
											</li>
									<li class="item">
						<a href="https://www.irishnewsarchive.com/wp/2016/07" title="July 2016">July 2016</a>
											</li>
									<li class="item">
						<a href="https://www.irishnewsarchive.com/wp/2016/06" title="June 2016">June 2016</a>
											</li>
									<li class="item">
						<a href="https://www.irishnewsarchive.com/wp/2016/05" title="May 2016">May 2016</a>
											</li>
									<li class="item">
						<a href="https://www.irishnewsarchive.com/wp/2016/04" title="April 2016">April 2016</a>
											</li>
									<li class="item">
						<a href="https://www.irishnewsarchive.com/wp/2016/03" title="March 2016">March 2016</a>
											</li>
									<li class="item">
						<a href="https://www.irishnewsarchive.com/wp/2016/02" title="February 2016">February 2016</a>
											</li>
									<li class="item">
						<a href="https://www.irishnewsarchive.com/wp/2016/01" title="January 2016">January 2016</a>
											</li>
									<li class="item">
						<a href="https://www.irishnewsarchive.com/wp/2015/06" title="June 2015">June 2015</a>
											</li>
									<li class="item">
						<a href="https://www.irishnewsarchive.com/wp/2015/05" title="May 2015">May 2015</a>
											</li>
									<li class="item">
						<a href="https://www.irishnewsarchive.com/wp/2015/04" title="April 2015">April 2015</a>
											</li>
									<li class="item">
						<a href="https://www.irishnewsarchive.com/wp/2015/03" title="March 2015">March 2015</a>
											</li>
									<li class="item">
						<a href="https://www.irishnewsarchive.com/wp/2015/02" title="February 2015">February 2015</a>
											</li>
									<li class="item">
						<a href="https://www.irishnewsarchive.com/wp/2015/01" title="January 2015">January 2015</a>
											</li>
									<li class="item">
						<a href="https://www.irishnewsarchive.com/wp/2014/12" title="December 2014">December 2014</a>
											</li>
									<li class="item">
						<a href="https://www.irishnewsarchive.com/wp/2014/11" title="November 2014">November 2014</a>
											</li>
									<li class="item">
						<a href="https://www.irishnewsarchive.com/wp/2014/04" title="April 2014">April 2014</a>
											</li>
									<li class="item">
						<a href="https://www.irishnewsarchive.com/wp/2014/02" title="February 2014">February 2014</a>
											</li>
									<li class="item">
						<a href="https://www.irishnewsarchive.com/wp/2014/01" title="January 2014">January 2014</a>
											</li>
									<li class="item">
						<a href="https://www.irishnewsarchive.com/wp/2013/12" title="December 2013">December 2013</a>
											</li>
									<li class="item">
						<a href="https://www.irishnewsarchive.com/wp/2013/11" title="November 2013">November 2013</a>
											</li>
									<li class="item">
						<a href="https://www.irishnewsarchive.com/wp/2013/10" title="October 2013">October 2013</a>
											</li>
										</ul>
			<script type="text/javascript">decorateList('wp-archive-list')</script>
		</div>
	</div>
<div class="block block-blog block-blog-text">
		<div class="block-content">
		<a href="/wp/feed/" style="display:block;float:left;margin:7px 0 0 10px;"><img src="/skin/frontend/default/ina/images/i_rss-big.png" width="20" height="20" alt="RSS Feed" border="0" /></a> <a href="/wp/feed/" style="display:block;float:left;margin:8px 0 0 5px;">RSS Feed</a>	</div>
</div></div></div>
            </div>
        </div>
        <div class="footer-container">
    <div class="footer">

<div id="fl_menu">
    <div class="label"><a href="/contact-us">Contact Us</a></div>
    <div class="label" style="font-size:10px;"><a href="/privacy-policy" style="font-size:10px;">Privacy Policy</a> | <a href="/terms-conditions" style="font-size:10px;">Terms &amp; Conditions</a></div>

<script type="text/javascript">function stockInfo(){jQuery.facebox("<div id=\"si_sent\" style=\"display:none;text-align:center;\"><h1>Thank You</h1><p>We will contact you shortly regarding your query.</p></div><div id=\"si_loading\" style=\"display:none;\"><img src=\"/skin/frontend/default/ina/images/loading.gif\" width=\"32\" height=\"32\" alt=\"Loading\" style=\"margin:50px 0 50px 160px;\" /></div><div id=\"si_form\"><center><h1>Enquiry</h1><p>Please complete the form below:</p></center><label for=\"si_name\" style=\"display:block;width:150px;\">Name</label><input type=\"text\" name=\"si_name\" id=\"si_name\" value=\"\" style=\"width:369px;\" /><br /><label for=\"si_email\" style=\"display:block;width:150px;\">Email</label><input type=\"email\" name=\"si_email\" id=\"si_email\" value=\"\" style=\"width:369px;\" /><br /><label for=\"si_comments\" style=\"display:block;width:150px;\">Comments</label><textarea name=\"si_comments\" id=\"si_comments\" cols=\"64\" rows=\"5\"></textarea><br /><br /><button class=\"button\" type=\"submit\" title=\"Submit\" style=\"float:right;\" onclick=\"si_submit();\">Submit</button></div>");}</script><script type="text/javascript">
	function si_submit(){
		name = jQuery('#si_name').val();
		email = jQuery('#si_email').val();
		comments = jQuery('#si_comments').val();
		
		if (name.length < 3){
			alert('Please enter your Name');
			jQuery('#si_name').focus();				
			return false;
		}
		
		if (email.length < 3){
			alert('Please enter your Email address');
			jQuery('#si_email').focus();				
			return false;
		}
		
		if (comments.length < 10){
			alert('Please enter a comment');
			jQuery('#si_comments').focus();				
			return false;
		}
		
		jQuery('#si_form').hide();
		jQuery('#si_loading').show();
		
		jQuery.ajax({
			url: '/scripts/stock-info.php?name='+escape(name)+'&email='+escape(email)+'&comments='+escape(comments),
			success: function(data){
				jQuery('#si_loading').hide();
				jQuery('#si_sent').show();
				setTimeout(function(){jQuery(document).trigger('close.facebox')}, 5000);
			}
		});			
		
	}
</script>

</div>
    </div>
</div>
<script type="text/javascript">
jQuery('a.back-to-top').click(function(event){ 
	event.preventDefault(); 
	jQuery('html, body').animate({scrollTop:jQuery('#top').position().top}, 'slow');
});
</script>
<!-- Google Code for Remarketing Tag -->
<!--------------------------------------------------
Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup
--------------------------------------------------->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 1060630142;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1060630142/?value=0&amp;guid=ON&amp;script=0"/>
</div>
</noscript>            </div>
</div>
</body>
</html>
            <script src="https://www.irishnewsarchive.com/skin/frontend/default/default/js/hsmedia/hssocial.js"></script>
                <link rel="stylesheet" type="text/css" href="https://www.irishnewsarchive.com/skin/frontend/default/default/css/hsmedia/hsmedia-left.css"
              media="all"/>
            <div class="social-icons" style=margin-top:200px>
                    <a class="socialitems" target="_blank" href="https://www.facebook.com/INArchive"
               id="facebook-btn">
                <span class="social-icon">
                    <span
                        class="social-text">Follow via Facebook</span>
                </span>
            </a>
                            <a class="socialitems" target="_blank" href="https://www.linkedin.com/company/irish-newspaper-archives?trk=nmp_rec_act_company_photo"
               id="linkedin-btn">
                <span class="social-icon">
                    <span
                        class="social-text">Follow via Linkedin</span>
                </span>
            </a>
                            <a class="socialitems" target="_blank" href="https://twitter.com/IrishNewspapers"
               id="twitter-btn">
                <span class="social-icon">
                    <span
                        class="social-text">Follow via Twitter</span>
                </span>
            </a>
                                                                    </div>
    <script>
        $mtkb(window).load(function () {
            $mtkb('.social-icons .social-icon').mouseenter(function () {
                $mtkb(this).stop();
                $mtkb(this).animate({width: '160'}, 500, 'swing', function () {
                });
            });
            $mtkb('.social-icons .social-icon').mouseleave(function () {
                $mtkb(this).stop();
                $mtkb(this).animate({width: '43'}, 500, 'swing', function () {
                });
            });
        });
    </script>
